GMA Accounts - Unable to add new credit cards
Incident Report for 365 Retail Markets - System
Resolved
Dear Valued Customer,

We have resolved this issue at this time. Once again, we apologize for the inconvenience this has caused.

Thank you,
- 365 Support Team
Posted May 06, 2021 - 14:40 EDT
Update
Dear Valued Customers,

We are still actively investigating this issue and working closely with Heartland to resolve as quickly as possible. We apologize for any inconvenience this has caused.

Thank you,
- 365 Support Team
Posted May 06, 2021 - 12:21 EDT
Identified
Dear Valued Customers,

We have identified an issue in which consumers are unable to add a new credit card to their GMA accounts as well as mymarketaccount.net.

Please note that we are actively working towards a resolution and will continue to provide further updates as we continue to work through this.

Thank you,
-365 Support Team
Posted May 06, 2021 - 08:59 EDT
This incident affected: Legacy (Global Market Accounts) and V5 Platform (Global Market Accounts, MyMarketAccount.net).