CK Datacenter Outage
Incident Report for 365 Retail Markets - System
Resolved
This incident has been resolved.
Posted Apr 03, 2021 - 14:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2021 - 12:11 EDT
This incident affected: Company Kitchen (Business Trax, VDI, Lightspeed).