Weather related internet outages
Incident Report for 365 Retail Markets - System
Resolved
This incident has been resolved.
Posted May 16, 2022 - 17:14 EDT
Monitoring
Dear Valued Customers,

We are currently experiencing a high volume of calls related to offline devices impacted by inclement weather over the weekend. These devices will return to online status once full network functionality is restored.

Thank you,
365 Support Team
Posted May 16, 2022 - 12:27 EDT
This incident affected: Legacy (SmartHQ), V5 Platform (ADM), and Company Kitchen (Business Trax).