Order Ahead Degraded Services

Incident Report for 365 Retail Markets - System

Resolved

Our engineering team has resolved the issue impacting order ahead. We continue to work with our AWS partner to assure this issue does not occur again.

Thank you for your understanding and patience as we work through this. If you have any questions or need further information, please feel free to reach out to our Support team

We apologize for any inconvenience

365 Retail Markets
Posted Nov 06, 2025 - 16:29 EST

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 12:31 EST

Update

We are continuing to investigate the issues impacting order ahead, and have our technical teams focused on identifying the root cause.

Thank you for your understanding and patience as we work through this. If you have any questions or need further information, please feel free to reach out to our Support team

We apologize for any inconvenience

365 Retail Markets
Posted Nov 06, 2025 - 11:48 EST

Investigating

365 Retail Markets is aware of some users experiencing issues placing Order Ahead orders.

We are working to identify and resolve this issue.

Thank you for your understanding and patience as we work through this. If you have any questions or need further information, please feel free to reach out to our Support team

We apologize for any inconvenience

365 Retail Markets
Posted Nov 06, 2025 - 10:36 EST
This incident affected: V5 Platform (ADM, Global Market Accounts, Mobile App, MyMarketAccount.net, Order Ahead).