The intermittent local mode issue has been resolved and levels have remained consistently low through the night.
We apologize for this inconvenience and appreciate your patience.
Thank you,
365 Support Team
Posted Jul 01, 2025 - 05:50 EDT
Monitoring
We have identified the cause of the issue, and the intermittent local modes have fallen back down to normal levels. Devices previously in local mode have re-synced all data to the servers. Our teams will continue monitoring the environment to ensure no residual issues remain. Thank you for your patience and continued support.
Posted Jun 30, 2025 - 20:25 EDT
Update
We continue to investigate this issue and will post updates here as we identify them. Thank you for your continued patience.
Posted Jun 30, 2025 - 17:37 EDT
Update
We are continuing to investigate this issue and will post updates here once we identify the root cause. Thank you for your continued patience.
Posted Jun 30, 2025 - 14:39 EDT
Investigating
Dear Valued Partners,
Please be advised that some kiosks may be experiencing intermittent local modes, with most recovering on their own. We are investigating the root cause and will post updates at https://status.365retailmarkets.com/ as we identify them.
Thank you,
365 Support Team
Posted Jun 30, 2025 - 11:23 EDT
This incident affected: V5 Platform (Network Connectivity).