Sporadic GMA funding delays
Incident Report for 365 Retail Markets - System
Resolved
Dear Valued Customer,

Over the last several weeks we have closely monitored for delayed fundings and have not seen the issue reoccur. We are confident that the infrastructure improvements and transaction processing efficiencies we implemented have addressed the issue at scale. Our monitoring will continue indefinitely, and we will posted updates here if required.

Thank you for your patience and continued understanding.

365 Retail Markets
Posted Sep 26, 2022 - 12:13 EDT
Update
Dear Valued Customer,

Currently there are no system wide delayed funding issues. We will continue to closely monitor and post updates here if required.

Thank you.

365 Retail Markets
Posted Sep 20, 2022 - 14:25 EDT
Update
Dear Valued Customer,

Currently there are no system wide delayed funding issues. We will continue to closely monitor and post updates here if required.

Thank you.

365 Retail Markets
Posted Sep 15, 2022 - 08:01 EDT
Update
Dear Valued Customer,

We have continued working to address sporadic funding delays. We are now running automated scripts every 15 minutes (versus 30 minutes) to catch the very small percentage persisting. We are also implementing a benign server side change this evening to further improve transaction processing. Our teams will continue to closely monitor the systems and post updates here as we have more information to share.

Thank you.
365 Retail Markets
Posted Sep 06, 2022 - 18:25 EDT
Monitoring
Dear Valued Customer,

We are seeing sporadic instances of funding delays in certain locations and in order to minimize the impact for the consumers, we have automated scripts running every 30 minutes to catch delayed transactions and sync them up immediately. While a vast majority (99.99%) of the transactions are going through the normal process with no delays, these scripts are designed to catch the very small percentage that are slipping through and sync them up automatically.

While AWS infrastructure continues to handle peak loads without any additional issues since implementing changes on 8/17, we never stopped investigating other avenues for efficiencies. Our teams are actively testing these efficiencies now to stop every last delayed transaction and will provide updates here when they have been released to our production environments.

Thank you for your continued patience and understanding.

365 Retail Markets
Posted Sep 02, 2022 - 14:33 EDT
This incident affected: Legacy (Global Market Accounts) and V5 Platform (Global Market Accounts).