Incident reported
Incident Report for 365 Retail Markets - System
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 10:10 EDT
Identified
Dear Valued Partner,

FullCount has received reports of service issues on the following application(s):

- Touchscreen

Requisition printing is not operating properly for a subset of our customers. We are currently working on a solution.

Please check https://status.365retailmarkets.com/ for periodic updates.

We apologize for this inconvenience and appreciate your patience.

Thank you,

FullCount
Posted Oct 09, 2024 - 09:44 EDT
This incident affected: FullCount (Touchscreen).