Duplicate transactions from banking providers impacted by CrowdStrike
Incident Report for 365 Retail Markets - System
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 19:06 EDT
Monitoring
Dear Valued Partners,

We would like to provide an update on the reported duplicate transaction issue.

All 365 internal and external technology is functioning as expected and the only known impact is with select banking partners causing some transactions to appear as duplicates. We are monitoring and will remedy any issue if they end up being duplicate charges rather than duplicate notifications of transactions.

The charges are pending on the bank side and will fall off according to bank policy. There are no duplicate charges on the 365 side, so nothing we can do to address other than wait for them to fall off. Timing of the drop off is dependent upon the banking institutions.

Thank you,


365 Support
Posted Jul 22, 2024 - 15:49 EDT
This incident affected: Legacy (Credit Card Gateway), V5 Platform (Credit Card Gateway), AirVend Vending (Payment Gateway), and Company Kitchen (Credit Card Gateway).