Continued investigation
Incident Report for 365 Retail Markets - System
Resolved
Dear Valued Partner,

All FullCount systems are now operational. Please contact FullCount Support (support@fullcount.net, 800-289-9636) if you have any questions or see any further issues.

We apologize again for this inconvenience and truly appreciate your partnership and patience.

Thank you,

FullCount
Posted Sep 04, 2024 - 15:43 EDT
Identified
Dear Valued Partner,

We are currently conducting emergency maintenance to the FullCount system. We do not expect this to last more than 15 minutes. We apologize for any disrupted service.

Continue visiting https://status.365retailmarkets.com/ for the latest information.

Your patience is greatly appreciated.

Thank you,

FullCount
Posted Sep 04, 2024 - 15:30 EDT
This incident affected: FullCount (Touchscreen, Back Office, Self Service, Resident Portal).