A fix has been successfully applied, and the AMS kiosk status display issue has been resolved. Kiosk statuses are now reporting correctly in AMS.
We appreciate your patience and understanding while our teams worked to resolve this incident.
Thank you,
365 Retail Markets
Posted Aug 19, 2026 - 04:56 EDT
Update
Dear Valued Partner,
Our engineering teams remain actively engaged and are working closely with Microsoft to identify the root cause of the AMS kiosk status display issue.
Kiosks continue to remain online and operational and are processing sales normally. We will provide another update as soon as additional information becomes available.
Thank you for your continued patience as we work toward resolution.
365 Retail Markets
Posted Aug 18, 2026 - 17:11 EDT
Investigating
Dear Valued Partner,
We are actively investigating an issue in AMS that is causing many kiosks to incorrectly appear as offline. The affected kiosks remain online and operational, and are continuing to process sales normally.
Our engineering teams are actively working to resolve the AMS status display issue as quickly as possible.