Spoonfed - Some Order and Access Functionality Restricted

Incident Report for 365 Retail Markets - System

Identified

Thank you for your patience and understanding while we've been investigating the root cause of the conflicting Order Numbers and Incorrect Order Data.

At this time, we've identified the cause, and are actively working to resolve the interruption and get back to standard functionality.
Posted Aug 13, 2026 - 14:36 EDT

Investigating

365 received reports of conflicting Order Numbers and Incorrect Order Data in multiple Spoonfed Accounts.   In your Back Office this will display as an 'Oops' message within the Order.

The 365 Development Team is actively working on a solution.  In the interim, please notate your Account Name and Order # with a Chat or Ticket directed to our Support Team.
Posted Aug 13, 2026 - 13:49 EDT
This incident affects: 365 Dining SaaS (365 Catering (Spoonfed)).