FullCount Touchscreen Degradation

Incident Report for 365 Retail Markets - System

Resolved

A fix for the Touchscreen has been released - please reboot the machine to resolve the issue if you are still experiencing an issue. Thank you for your patience.
Posted Apr 15, 2026 - 10:17 EDT

Investigating

The FullCount Touchscreen is currently experiencing a degradation in service for customers running the Touchscreen application on OS image version 6.0.7 or earlier. We are investigating the issue and will provide an update as soon as possible.
Posted Apr 15, 2026 - 09:59 EDT
This incident affected: FullCount (Touchscreen).