Axia/Bank of America Credit Card issues

Incident Report for 365 Retail Markets - System

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 10:00 EST

Update

Service Restored: The issue affecting credit card payments has been fully resolved. All transactions are now processing as expected. Thank you for your patience.
Posted Jan 22, 2026 - 09:59 EST

Investigating

Service Notice: We are currently aware of an issue with our Axia/Bank of America credit card processing that is impacting payments. Our team is actively working with Axia/Bank of America to resolve the issue as quickly as possible. We appreciate your patience and understanding.
Posted Jan 22, 2026 - 09:35 EST
This incident affected: FullCount (Touchscreen, Self Service).