Some Pico platform devices reporting offline, then online

Incident Report for 365 Retail Markets - System

Resolved

Dear Valued Partner,

The heartbeat monitoring service has been restored, and Pico devices are now reporting stable online.

We will continue to monitor impacted services and devices throughout the day.

Thank you for your patience while we worked to resolve this issue.

365 Retail Markets
Posted Dec 15, 2025 - 09:58 EST

Identified

The issue appears to be related to the back-end heartbeat monitoring service, and the devices are not actually losing internet connectivity. Credit cards and sales transactions from Pico devices are still working as expected.

We are actively working to resolve the back-end heartbeat monitoring services.
Posted Dec 15, 2025 - 09:13 EST

Investigating

Dear Valued Partner,

We’re investigating an issue with some Pico platform devices reporting offline, and then back online again.

Please check https://status.365retailmarkets.com/ for continuous updates during this disruption.

We apologize for this inconvenience and appreciate your patience.

Thank you,

365 Retail Markets
Posted Dec 15, 2025 - 08:33 EST
This incident affected: Smart Coolers (PicoCV, Stockwell) and V5 Platform (Network Connectivity).