The issue with user fingerprints not scanning has been resolved and is now functioning properly. If you continue to experience any issues, please contact support for further assistance.
We apologize for this inconvenience and appreciate your patience.
Thank you,
365 Retail Markets
Posted Nov 26, 2024 - 16:57 EST
Identified
Thank you for your patience and understanding while we've been investigating the root cause of our Avanti platform with user fingerprints not scanning. At this time, we've identified the cause, and are actively working to resolve the interruption and get back to standard functionality.
We apologize for this inconvenience and appreciate your patience.
Thank you,
365 Retail Markets
Posted Nov 26, 2024 - 13:42 EST
Update
Dear Valued Partner,
365 received reports of issues on our Avanti platform, which is impacting fingerprints not scanning. 365 has all hands-on deck to isolate the root cause of the issue and restore service as soon as possible. Please note, market card scans and credit card payments are not affected and are functioning normally.
We apologize for this inconvenience and appreciate your patience.
Thank you,
365 Retail Markets
Posted Nov 26, 2024 - 10:52 EST
Investigating
We are currently experiencing an issue on our Avanti platform with user fingerprints not scanning. Our development team is actively working to resolve it as quickly as possible. Please note that market card scans and credit card payments are not affected and are functioning normally.
We sincerely apologize for the disruption in your business.
365 Retail Markets
Posted Nov 26, 2024 - 10:48 EST
This incident affected: Avanti Markets (AMS, My Market Card, Kiosk Sync).