Pico Devices - Some Devices Offline

Incident Report for 365 Retail Markets - System

Update

Dear Valued Partner,

Development is continuing the investigation to isolate root cause of the issue with the Pico devices.

We are actively working to bring all devices back online now.

Please check here https://status.365retailmarkets.com/ for continuous updates during this disruption.

We apologize for this inconvenience and appreciate your patience.

Thank you,

365 Retail Markets
Posted Aug 13, 2026 - 11:31 EDT

Update

Dear Valued Partner,

Development is continuing the investigation to isolate root cause of the issue with the Pico devices to fix them remotely.

In the meantime, if someone is at the location, please click the 'Keep Original' on the device screen, to recover the device.

365 has all hands-on deck to isolate the root cause of the issue and restore service as soon as possible.

Please check here https://status.365retailmarkets.com/ for continuous updates during this disruption.

We apologize for this inconvenience and appreciate your patience.

Thank you,

365 Retail Markets
Posted Aug 13, 2026 - 10:38 EDT

Investigating

Dear Valued Partner,

365 received reports of some Pico Vision devices being offline. Devices are showing error messages 'Could not Authenticate' or 'this devices is already provisioned'.
365 has all hands-on deck to isolate the root cause of the issue and restore service as soon as possible.

Please check here https://status.365retailmarkets.com/ for continuous updates during this disruption.

We apologize for this inconvenience and appreciate your patience.

Thank you,

365 Retail Markets
Posted Aug 13, 2026 - 09:00 EDT
This incident affects: Smart Coolers (PicoCV).