Incident reported - 09/04/2024
Incident Report for 365 Retail Markets - System
Resolved
Dear Valued Partner,

All FullCount systems are now operational. Please contact FullCount Support (support@fullcount.net, 800-289-9636) if you have any questions or see any further issues.

We apologize again for this inconvenience and truly appreciate your partnership and patience.

Thank you,

FullCount
Posted Sep 04, 2024 - 13:07 EDT
Investigating
Dear Valued Partner,

FullCount has received reports of service issues on the following application(s):

- Touchscreen
- Back Office
- Self Service
- Resident Portal

We are currently investigating and will provide an update as soon as possible.

Please check https://status.365retailmarkets.com/ for periodic updates.

We apologize for this inconvenience and appreciate your patience.

Thank you,

FullCount
Posted Sep 04, 2024 - 12:49 EDT
This incident affected: FullCount (Touchscreen, Back Office, Self Service, Resident Portal).