Crowdstrike and Microsoft Global Outage
Incident Report for 365 Retail Markets - System
Resolved
Dear Valued Partner,

Thank you so much for your patience! All 365 internal and external technology is functioning as expected and the only current impact is with some banking partners causing some transactions to appear as duplicates. We continue to work with our banking partners to validate if these are duplicate charges or duplicate notifications of transactions.

We apologize again for this inconvenience and truly appreciate your partnership and patience.

Thank you,

365 Retail Markets
Posted Jul 19, 2024 - 11:22 EDT
Identified
Our investigation continues regarding the downstream impact from the Crowdstrike and Microsoft Global Outage.

We have confirmed that Lightspeed services are operational and not affected.

Sales updates processed through VDI interfaces may lag behind if the integrating partner is impacted by Croudstrike.
Posted Jul 19, 2024 - 08:39 EDT
Investigating
We are currently investigating the downstream impact from the reported Crowdstrike and Microsoft Global Outage to our systems. We are receiving reports that some elements of banking and payment systems are having issues, including Visa, which is impacting payments downstream. We are also hearing of LightSpeed issues running certain versions of Microsoft Windows and are assessing now.

We will continue to post updates here and apologize for any disruptions.
Posted Jul 19, 2024 - 07:36 EDT
This incident affected: Legacy (Credit Card Gateway, Global Market Accounts), V5 Platform (Credit Card Gateway, Global Market Accounts, Mobile App, MyMarketAccount.net, VDI Integrations), AirVend Vending (Payment Gateway), and Company Kitchen (Credit Card Gateway, Mobile App).