LightSpeed Server Maintenance
Scheduled for Nov 16, 08:00 - 12:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 17, 2024 - 17:20 EDT
Scheduled
Dear Valued Partners,

We will be performing server maintenance on our LightSpeed system on Saturday, 11/16/2024 and Sunday, 11/17/2024.

We have allotted three windows for maintenance to ensure that your organization experiences minimal downtime. We have also ensured that if your normal use time of the system occurs during one of these windows, that your maintenance will take place in another window.


Nov 16th:

8AM to 12PM - Central Canada and some Central US customers are expected to be impacted.

Nov 17th:

8AM to 12PM - West Europe and remaining Central US customers are expected to be impacted.

10PM to 12AM - East US customers are expected to be impacted.


Once the maintenance is complete all services will resume, and nothing will be lost. Our teams will be monitoring all systems during the entire process.

If you see any issues arise or have any questions, please contact our support team at lightspeedsupport@365smartshop.com or view https://status.365retailmarkets.com/ for updates.

Thank you,
LightSpeed Support Team
Posted Oct 17, 2024 - 17:18 EDT
This scheduled maintenance affects: LightSpeed (Licensing Portal, Licensing Service, Vision CMS, Azure Central DC, Azure Central Canada DC), V5 Platform (LightSpeed Integration), Legacy (LightSpeed Integration), Company Kitchen (Lightspeed), and Avanti Markets (LightSpeed Integration).